• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Slow computer when using network

P

PlattFuss

Guest
#1
Hi

When i'm using my netwoex card more than 10% my computer slows down to a speed lige it was a 66MHz running windows 98.
I have tried to update all drivers and another NIC but the problem is there still. On the same machine when i ran win2k i could use 100% and i coudent feel anything.

Please help

i have a 900mhz athlon t. 256MB of ram Realtek RTL8139 Network card windows xp pro
 
Z

zman

Guest
#2
I had the same problem and upgraded my RAM to 512MB and also increased my motherboard bus speed

And it helped alot
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix