slow access to serve

forcer

OSNN Senior Addict
Joined
Oct 18, 2002
Messages
413
There seems to be a delay accessing one of my servers and i can't seem to work out why.

Where should i be looking?

going to \\server1 loads instantly, but going to \\server2 takes about 10-20 seconds before the shares show up.

They both go to the same switch

Because it can't connect it's failing to map important drive shares, stopping software from running.

this is the scenario:

out of 12 computers that map the drive from the new server:
4 mapped and worked just fine
4 mapped but when trying to access there was a 15 second delay before the drives content was accessible.
4 didn't map the drive

all computers where in random locations, all wired, and all mapped shares from the other servers just fine.

using the IP doesn't make any difference

any ideas?

It's a HP ProLiant ML350 G6 with Broadcom NICS and latest drivers
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,976
Messages
673,275
Members
89,050
Latest member
lennerttt