slow access to serve

forcer

OSNN Senior Addict
Joined
18 Oct 2002
Messages
413
There seems to be a delay accessing one of my servers and i can't seem to work out why.

Where should i be looking?

going to \\server1 loads instantly, but going to \\server2 takes about 10-20 seconds before the shares show up.

They both go to the same switch

Because it can't connect it's failing to map important drive shares, stopping software from running.

this is the scenario:

out of 12 computers that map the drive from the new server:
4 mapped and worked just fine
4 mapped but when trying to access there was a 15 second delay before the drives content was accessible.
4 didn't map the drive

all computers where in random locations, all wired, and all mapped shares from the other servers just fine.

using the IP doesn't make any difference

any ideas?

It's a HP ProLiant ML350 G6 with Broadcom NICS and latest drivers
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,001
Messages
673,428
Members
5,594
Latest member
RandomCritic