sleeping mode and connection

Y

YiG

Guest
I'm connected using an ADSL-connection; works fine most of the time. But after waking up the machine from sleep mode trouble starts.
XP tells me i'm still connected; so does the modem itself.
The browser though can't find anything anymore. Mailserver can't be reached. Resetting the modem don't help. The only solution so far is restarting XP.

Anyone got a better idea?

Greets, YiG

:confused:
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
have you tried doing a ipconfig /release, then a /renew to see if that helps?
 
Y

YiG

Guest
I just tried, but ipconfig doen not seem to work in XP? There's only a "dos-alike" black window flashing by for half a second.
 
C

CGCCdream

Guest
Try...

running "command" (Start>Run>command) first and then run the ipconfig commands.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop