Signature not showing

Eck

.user
Joined
10 Jun 2002
Messages
393
I can't get my signature to show up in my posts for some reason. Hardly anyone else's shows up either. I do have "show signatures" checked in the options. What's the dealio?

OK. Last time I posted I didn't have a signature. This time I did. I noticed it had a little box next to "show signature" after you post. I figured it would have updated the older threads like it used to. Nevermind.
 
P

PseudoKiller

Guest
• Windows XP Home Edition SP1
• Pentium 4 3.0GHz
• 1 GB Kingston HyperX DDR 3200
• Asus P4P800 Motherboard
• GeForce FX 5900
• SB Audigy 2 ZS
• WD 120 GB 7200 HD w/ 8MB Cache
• 12x DVD • 52x24x52 CD-RW
• Screenshot | Desk | System Info | 3D Benchmarks

I see it. Clear your cache. I dont know it couldnt hurt.
 
P

PseudoKiller

Guest
sorry....... I ..... will ..... try...... to ...... be ....... slower ........ next ....... time. :D
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
I don't think its retroactive like it was before. Other people have noiced similar things (old posts not showing sigs after its turned on)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA