Sidewinder Doesnt want to work

L

Lisa

Guest
#1
I bought myself a Sidewinder Plug and Play gamepad today.
I plugged it into the usb port on my computer.... and
nothing happened.

I tried unplugging it and plugging it into another port,
and nothing happened.

I opened the device manager to check the usb controllers.
I see an Intel 82801BA/BAM Universal Host Controller -
2442 and an Intel 82801BA/BAM Universal Host Controller -
2444 and two Universal Root Hubs. All are apparently
working properly.

I tried going to install the device myself - through the
game controllers in the control pannel. However, when I
select Microsoft Sidewinder, it tells me I've got a
Sidewinder 3d pad pro that isn't connected. I don't.

Running XP Home on a P4 2 Gig with plenty of hard drive
space and 64 MB memory.

Does anyone have any ideas about what I could be doing
wrong?

Much appreciated.
 
R

RobbieSan

Guest
#2
Lisa, I doubt there's anything you are doing wrong.. USB is plug n play, so all you need to do is plug it in and Windows should detect it.. there are two possibilities here:

1. the gamepad is defective and needs to be replaced

2. your USB drivers are not working properly

Do you have any other USB devices? If yes and they are working properly then the gamepad must be the problem.. I would take it back and get it replaced..
 
L

Lisa

Guest
#3
Thanks Robbie. That was it. A faulty controller. I bought a new one and plugged it in and it did its thing straight away.

I felt like such a stereotypical female, unable to make a plug and play joypad work. When the bloody thing was broken to begin with. Humpf.
 
R

RobbieSan

Guest
#4
ack, don't feel that way.. there's lot of guys n gals who are just learning about puters and all the little details.. the important thing is you learned something new and got a controller that works.. happy gaming!!
 

Taurus

hardware monkey
#5
lol... if bought a joystick and it wouldn't plug-n-play for me, i'd find myself reformatting and trying all sorts of measures before coming to the realization that maybe the damn thing was faulty. }:p
 
R

RobbieSan

Guest
#6
lol, yeah that's a bit extreme.. I ususally end up doing things teh hard way.. so many of us do.. a while ago I decided to upgrade my video card from a Geforce2 MX400 to a Radeon 8500.. I got a Powercolor Radeon 8500 'powered by ATI' thinking I'd save me a few bucks.. when I installed the card my machine would boot but I got no video.. tried playing with BIOS, no go.. installed old card, worked fine.. reinstalled new card, same thing.. luckily the old card did work so I knew it wasn't my system.. I took the card to the office and tried in another machine and same thing so I knew teh card was fooked.. got a replacemtn, same thing.. said to myself 'fook it' and spent the extra on a true ATI Radeon 8500 and haven't looked back...
 
F

fedele

Guest
#7
lisa you are cute...may I ask you why is it stereotypical to not know something computer related??is ignorance a "girl thing"??
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut