• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sidebar on Desktop ?

G

Gravis

Guest
#2
The exact same thing happened to me and the only way to make it revert to its initial state was by using System Restore ... and it worked. Hope this helps.
 
L

leonlai

Guest
#3
i just turned off the view with the tasks to classic view and enable the tasks view again, it seemed to work for me
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#4
Being the speed freak I am, I have disabled system restore, ,I tried the other thing and it didn't work, I will have a look in TweakUI and X-setp - perhaps there will be something there... I will let you know...
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#5
This is driving me nuts, I can't move desktop and if I click on teh desktop while I have apps open it hides them all. bah.

Please help :p
 
E

EMPIRETANK

Guest
#6
right click on my computer then properties then go into the advanced tab then performance settings... and find the one that says common tasks.. and just uncheck that one or just click for best performance on the upper part of the window and that should help
 
E

EMPIRETANK

Guest
#7
electronic you play ghost recon? i will play wit ya lol htk_tank is my ubi name right now soon to be ATF_Tank :)
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#8
Haven't had the chance to check out the multiplayer side yet, just playing single atm - willlet you know when I check it out ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown