• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.




can someone tell me how to get my computer to shut down completely instead of getting the "You may now shut off your computer" screen. Thank You So Very Much!!
nice pice :D but i think you made a mistake with attaching. Back to the question.
Try this


Many people have been having problems with their system not automatically closing down when they 'turn off' their PC. This is because of the APM setting which is not enabled. To enable it, right click on my computer goto properties select hardware and click device mangager.
Click view and then on show hidden devices. You should see the NT ATM / Legacy Interface mode with a red cross on it. Double click it and on the screen that appears at the bottom choose enable from the drop down menu.

Your PC should now automatically switch off completely on shutdown.


First off guys..thanks for the help, worked great.

Second, I meant to put that pic there. Thought I'd give you guys something to look at while you're helping me out here. This was my first time here so I thought it would be nice.

Here's a better one:


Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member