Shutdown problem

X

xracer521

Guest
This is a cool forum, everyone seems to be getting help with everything. So, I decided to give it a try.


Ok, first of all I'm not a beginner at computers but try not to be to brief in a help descryption. For some reason when I installed xp on my dad's compaq it worked great and when I clicked on shutdown, it would shutdown his computer. But when I put xp on my computer and shutdown, it allways tells me it is safe to shutdown the computer now. Is there any way to fix this or change it?????It's not a big problem, but it annoys me:eek: !!And my dad's computer wouldn't just freez and i just think it shutting down. Please help.
I f you want E-mail me at xracer521@yahoo.com
 
If you use the search button and check out the million threads that are already present in the Forum, you might resolve your issue quicker!

This has been posted loads of times....and 90% of the time the resolution is the same.
 
Make sure that ACPI is activated in Windows. Go to DEVICE MANAGER, open the COMPUTER branch and check ACPI isn't disabled. :D
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back