• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Shutdown Problem

C

crackahjack

Guest
#1
I recently purchased WinXP, about two weeks after installing it I started having this problem where when I shutdown my computer it makes the sound that it shut off but it still stays at the windows is shutting down screen? Does anybody have any ideas as to why this is happening?
 
C

crackahjack

Guest
#3
shutdown

my computer makes a click noise when it shuts off, yeah i checked out that thing and there was nothing there
 
#4
what do you mean by there was nothing there?, when you goto the power options in your control panel do you have power management turned on? and do you also have power management turned on in your bios?

Technically that click noise isn't the computer truly shutting down if there is still the image displayed on the screen because something has to be feeding it to the vid board to display..and is it the safe to turn off computer or the shutting down image?
 
W

westy1

Guest
#5
Have you tried going in device manager.
Click VIEW,
Show hidden devices,
You will then see, NT Apm/legacy support.
open it, then right click to choose, enable it.
 
C

crackahjack

Guest
#6
cool

ill try that powermanagement thing when i get home that would be awesome if it works
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn