• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Shutdown Help

M

Mr Dead

Guest
#1
I am having probs with my desktop shutdown shortcut it just causes the computer to shutdown to the "now safe to turn off computer screen". If I go to start, turnoff computer then shutdown it shuts down completely. The shortcut was working before I formatted then reinstalled windows. Any ideas?

the shortcut I am using is -

%windir%\System32\tsshutdn.exe 0 /delay 0

Any other variation I could use?
 
A

allan

Guest
#2
Right - if you use that shortcut to shut down you have to power down manually. See if this one works any better (someone else posted it here a few weeks back and it seems to work for some people):
%windir%\System32\tsshutdn.exe 0 /delay 0
 
V

vdubVR6

Guest
#3
try to do this first
Originally posted by DRX.............

1. Goto /Start/Control Panel/Performance and Maintenance/System.

2. Select the Hardware tab and then select Device Manager.

3. Under the 'View' menu select Show Hidden Devices. Double click NT/Apm/Legacy Interface
Node and enable device. De-select show hidden devices again and re-boot.

Now your PC will shutdown automatically just like good old Windows 98.

Hope this helps...................

then use your shortcut and see if it works....should used to be my prob.
 
M

Mr Dead

Guest
#5
Ive tried that device manager suggestion and I cant see the nt/legacy option even if I select view hiden!!!
 
V

vdubVR6

Guest
#6
im not at my pc im at work using win2k so bear with me....i belive it is under the network adapters then nt\legacy look there
 
V

vdubVR6

Guest
#7
and this is from another thread thanks to
Dealer

here's what your looking for

restart;%windir%\System32\shut
down.exe -r -t 0

shutdown;%windir%\System32\shu
tdown.exe -s -t 0

device manager on desktop shortcut;%windir%\system32\mmc
.exe c:\windows\system32\devmgmt.msc

system restore on desktop shortcut; %SystemRoot%\System32\restore\
rstrui.exe

windows update on desktop shortcut;%SystemRoot%\system32
\wupdmgr.exe
 
A

allan

Guest
#8
You're right - I posted the same shortcut:( sorry.

The NT/APM legacy fix should be done, but it may not solve this problem. Some people can get a power down with this shortcut and some can't. Doesn't seem to be any rhyme or reason. Again - sorry for the above error.
 
M

Mr Dead

Guest
#9
Still not having any luck. All was well before I had to format and reinstall now my shutdown shortcut will only take me to the "now safe to turn off computer" screen even though the shortcut is exactly the same cause I just copied it over to another partition while formatting. Ive checked for the Nt/Legacy option in device manager but cant see it even if enable show hiden devices. However if I shut down the pc the normal way all is ok, shuts down completely.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test