Shellplayer problems - Heeeeelp

A

avsdotcom

Guest
Hi, I just downloaded the shellpalyer but cannot get it to show up at all .I've re-installed it a few times, re-downloaded it and tried again, but still nothing. I should just right-click on the toolbar then select it, shouldn't I ? Or am I just completely stupid ? Any help much appreciated, this is really p*****g me off.
 
L

Laurens

Guest
The first time you'll have to start it by clicking the program name.
You'll see the wmplayer icon in the system tray, when you right click on it (or left I dun remember) go to options and tick the "Start with Windows"-part.
 
A

avsdotcom

Guest
Well, I could not get it to work in any way, shape or form. Did a clean install of XP (been meaning to do it for a while) and it worked first time. Surprise. Thanks for the help anyway
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris