• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Setting up router

Tricky2050

OSNN Junior Addict
#1
Just bought a Linksys BEFSR41 wired router and currently use NTL cable broadband. Tried setting it up using the obtain IP automatically setting (DHCP) but with no success. Also tried PPPoE using the NTL username and password but also with no success. I have looked and others seem to have used the DHCP method with success. Are there extra settings I need to adjust?
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Those are pretty much your main settings.

If your ISP has a username and password, you would probably need to go with PPPoE. Some DSL companies are now slowly starting to use DHCP more and more, but that is something only your ISP would know.

Other than that, you have to spoof the mac address of your actual modem, but not too sure how often that is a factor anymore these days.

Try calling your ISP, they usually can give you some advice to point you in the right direction for settings that they require for routers.
 

Tricky2050

OSNN Junior Addict
#3
I want to avoid the calling of NTL as much as possible. I can predict they will tell me to reset the modem or router or take out cables, usual stuff which I tried.
 

Admiral Michael

Michaelsoft Systems CEO
#5
Some cable modems sort of "lock" themselves to a MAC address, it's not permanent. You can try two things:

1) Unplug the modem for about 10-20minutes and try again
2) Clone the WAN mac on the router to the same MAC of the device that was used previously.
 

American Zombie

Administrator
Staff member
Political User
#6
It is not the modem but the ISP that only allows 1 MAC address attached to the modem at a time. The modem itself can do more then one.
 

Tricky2050

OSNN Junior Addict
#7
OK just realised that it must be something to do with my pc. There is a mac and pc connected to the router. The mac can use the internet but I cant use the internet on the pc. It isnt a firewall problem as I uninstalled it to make sure. Any ideas what the problem is?
 
Last edited:
#8
You must set the router to dynamic IP's and clone the MAC address of the original network card into the router.

Connect using a cable connection directly from you PC’s Ethernet card to the routers Ethernet connector (first) and not a USB cable connection.

Is your router a version 2 or other version? as you may well need a firmware upgrade.

Hope this helps....

Go here for more info: -

http://www.networklab.co.uk/cmodem/linksys.html


:yowch:
 

Tricky2050

OSNN Junior Addict
#9
Problem has been fixed, the default gateway wasnt the same as the routers. No MAC cloning needed. Thanks for all the suggestions :)
 

kcnychief

█▄█ ▀█▄ █
Political User
#10
Were you using static IP information on your PC and not on your Mac? I would have assumed if it was DHCP that would have been the same in both places.
 

Tricky2050

OSNN Junior Addict
#11
nah just chose the obtain ip automatically on the router. I had changed the gateway a few weeks ago when i bought a switch instead of a router :dead: lol and the pc was still trying to use that. The mac worked straight away without having to change any settings on it. If that all makes sense?

The only thing is I have a new problem now that it works lol. A small but annoying one. Every 10 or so minutes xfire looses its connection and reconnects straight. Im pretty sure im loosing the internet connection to everything for a second as the messsage in the system tray saying "a network cable is unplugged" pops up and mesenger and xfire disconnect and reconnect in a second. Not overly annoying but any ideas?
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies