• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Service Pack 1 Error?

#1
I can't install Windows XP Service Pack 1. I tried downloading the 133 MB file and installing from there first. Didn't work. It started to, but then it just stopped and gave me this error. I also tried doing it from windows update, same thing happened. What's the deal? And YES, I did BUY it (not corporate, etc.). Also, after the first time I tried and got the error, I restarted and remember it saying "invalid boot file: booting from C:\Windows\boot.ini" or something very similar to that. I haven't had any problems since then... but maybe that has something to do with this? ARGH....
 

yoyo

_________________
#3
Usually reasons either previous use of XP-Antispy

Solution:Start>Run and type in the run box the following
regsvr32.exe licdll.dll OK
regsvr32.exe regwizc.dll OK

or Boot XP

check your boot.ini file if there is anything after 'fastdetect'
Several solutions already discussed here.

Good luck!
 
#5
I've never even heard of "XP-Antispy", both of those first two things said successful. What do you mean by "Boot XP"? And the only boot.ini file I can find to look at is boot.ini.backup and it has nothing after fastdetect.
 

Hipster Doofus

Good grief Charlie Brown
#6
Go to my computer\properties\advanced\startup & recovery\setting\edit. Fast detect should be the last entry.

Bootxp is a program to change the boot screen. Delete it if you have it.
 
#7
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

That's what it says, and I don't have BootXP. I don't have anything that could effect this... that I know of... though I did install Intel Application Accelerator 2.2 the other day...
 

yoyo

_________________
#9
Did you disable any services? Especially look in controlpanel - administrative tools (hope the right term - my XP doesn't speak English) - services if 'Cryptographic Services ' are started.
There are known problems with Intel Appl.Acc. 2.3.2135. You are sure you have version 2.2?
 
#10
Yeah, I did disable some services when I was tweaking. Cryptographic Services HAS started. I'm positive I have 2.2, I checked. Here is my current services configuration. Maybe something is disabled that should be enabled??
 

yoyo

_________________
#11
Do you have a file svcpack.log in your Windows-directory. If so what does it say?

Ps.:For other reasons (Systemrestore) I would reenable taskscheduler.
 
#12
Yeah, I do. Here it is:
Service Pack started with following command line: /Z
***

InstallFromFunction call in inf section "BuildType.DirId" failed.
***

Failed Deleting C:\WINDOWS\system32\jvminst.tmp 2
***

Service Pack 1 Setup canceled.
***


Also, I make my own system restore points often, and before key updates, etc.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies