Server responce...

Son Goku

No lover of dogma
#1
I'm not sure what anyone else is seeing. However, after having come home it seems that I've noticed some server responce time hickups... Along with sluggish responce, I've gotten

Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.54 (FreeBSD) PHP/5.0.4 Server at osnn.net Port 80
back sometimes. So, I tried changing browsers, same thing. Tried shutting down my popup blocker and stuff, (really a proxy that takes some of that stuff out of the webpage) to give more direct requests between browser and server, same thing. I've noticed a little having to go back, and re-load the page (slow) to get the window I wanted up.

Edit: It might have been a temporary glitch. Things seem snappier again, and the quick edit window which wasn't appearing at bottom of post windows is back again... I'll make further note if I see this again...
 
Last edited:

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
I did notice about 2 minutes of downtime last night just before I went to bed at 1am BST, sadly Jan/X-istence will be in the Netherlands until the end of August! So any server issues will be mentally blocked out until then!
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut