Serious and V.odd problem - how to identify?


Debiant by way of Ubuntu
29 Aug 2002
OK this problem is one I thought would clear up with a reboot, but it has not.

First let me say my AV is up to date, enabled, I am behind a router and have run Adaware and Spybot....

Now the problem is hard to describe - but some places I can usually left click I am no longer able! A good example is on my Start Menu! This can be annoying to say the least - and means I have not so far been able to get to System Restore! Even the "run" is on the start menu! Also only some of the IE links are working - and none of my quick launch buttons will function! Even right click is not working for me off the systray! It feels like the machine is in serious trouble - yet this IE window is working and allowing me to post (so I know it is not hardware or anything).

Seems/feels like a being hijacked or infected issue - yet none found and no other symptoms.... I am also unable to click on my Serence Klipfoio links - going to post this and experiment some more as to what I can and cannot do - may come back to edit. [EDIT] Oh yes and none of my pull-downs will work! Believe me this really starts to challege you even when you know all the keyboard shortcuts! And three finger salute does nothing too - well just makes the noise for no can do - seems any action to bring up a window or start a task is doomed.... About to try safe mode now... I am highly suspicious of AlphaV which I am running in startup to put system clock on my start button... just tried soft reset and got horrible wheezy noise generated.... going to have to pull the plug on my baby to get to safe mode![/EDIT]

I have powered down and rebooted - from scratch - problem did not seem to be there at first, but has come back. Any ideas before I go into "safe mode" and any suggestions for best course of action when there? Is Restore best first action?
Ok - went into safe mode and took out AlphaV and niow I have pulldowns back - but still a dead start menu!.... dead three finger salut etc... driving me nuts - about to go safe mode and AC scan and maybe system restore.... any comments welcome! (oh yes - also will not display OSNN in IE!!! sending this post in on my notebook!)
sorry if this sounds stupid but are you sure your mouse is ok? the bottons may be sticking/battery going flat. :eek: :confused:

also prss F8 on boot and try last known good configuration :cool:
Henyman said:
sorry if this sounds stupid but are you sure your mouse is ok? the bottons may be sticking/battery going flat. :eek: :confused:

also prss F8 on boot and try last known good configuration :cool:

New batteries - not sticky, pretty new, high grade M$ optical wireless number.... should be good....

F8 I have done, for safe mode - done some more investigation... not at all sure it is related to AlphaV at all, because have experienced it after taking that out of startup. However I have foudn the noise I get on a softshutdown - kinda like a sighing and then a click - which I think comes from AlphaV signifies that I have freed up whatever it is that is shutting things out - main symptom seems to be unable to open ANY window in ANY way and secondary symptom, unable to SELECT any item from the strart menu. I would still like to track this down - last action was to do a restore to Saturday - can go back further with no harm, but really want to understand this rather than just fix it....
HMMMmmm problem came back today... still not understood or resolved then. I have noticed that last BIOS screen after POST and before Windoze logon screen now seems to say "ESCD updated successfully" I think, which worries me a bit because I know that is something in the EXtended Bios System control something (data?) and I have not been doing anything to my BIOS.

Surely BIOS is not involved? Or should I be looking to update for my ASUS A7 board? :confused:

[EDIT] I am observing that problem never seems to be there on initial power up - somehow it creeps in, esp. if I leave machine unattended for a while, like an hour or something, then it always seems to be in effect when I come back. Still no idea what it is, but I'm making a point of having task manager running now, so hopefully I can look at what is running next time I hit it....

and now I have hit the problem without leaving machine alone - it just came in and the active processes at the time seem to be folding and the teatimer that comes with SpyBot S&D 1.3c - but taskmanager will not let me terminate anything so I am maybe going to reboot and shut down SpyBot - see if that resolves...[/EDIT]
problem still with me - going to boot into safe and restore to a time before AlphaV - if that doesn't fix it it must have done something bad to my registry, can anyone suggest recovery action like cleaningthat may fix it without complete reformat? Also if I use my DriveImage backup will that recover a clean registry?

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Latest member