• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Serene Aquarium Screen Saver

D

DOSMAN

Guest
#1
When I use the Serene Aquarium V1.1 Screen Saver my monitor will not go into 'sleep mode'. I saw an older post here about updating the video drivers because it was an OpenGL problem. I am already using the lastest Nvidia Geforce4 drivers. Has anyone else had this problem? Any ideas how to fix it?

DOSMAN
 

gonaads

Beware the G-Man
Political User
#2
I think you can only use one or the other. If so...

In the "Display Properties" > "Screen Saver" set it to "NONE".

Then Click the "Monitor Power" "POWER" button and adjust the setting for sleep mode, ie...



In another words either you use a "Screen Saver" or a "Power Setting".

If I am wrong please someone post otherwise. :)

Also you could submit your problem here (It is specific to this Screen Saver):

http://www.feldoncentral.com/Sachs/help.html

Scroll to the bottom of the page.
 
M

mbunny

Guest
#3
It's a setting for Serene Screen...

Disable the option to disable sleep mode obviously =P
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#4
Ji m hasn't updated his screensaver for a while... he was supposed to be doing a 3d background... :s but has started work on a fresh water version... apparently you have to hav at least 2 products out before pcworld, walmart will stock it!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies