• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

security problem on xp

V

vallex

Guest
#1
Hi, there... I have a problem on my xp pro.

I was in administrator mode and put one of my folders with folder permission. I take out the read, write and modify items.

But here is my problem. When I logged again as administrator or any other !!!!surprise!!!!!. I dont have access to the folder. So I try to remove the permission and the system says that I can't do it.

So please HELP!!!!. how I'm going to access the folder. I try to rename the domain but with no success. I also try to recover the system with the same results.:rolleyes:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage