• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SecuRemote and DrayTek 2600USB

E

EventHorizon

Guest
#1
Hey guys,

I'm having a problem getting SecuRemote working across my NAT router and the system at work.

I can get it to authenticate, but it won't transfer any data. With recent changes I no longer have a public IP for my work PC, so SecuRemote and it's VPN capabilities are the only sure way for me to connect.

Has anybody else been able to get this working over this router?

Also, does anybody know how to stop it dissabling the fast user switching???

Thanks in advance!
 
R

Rascal

Guest
#2
There is no way to stop it ****ing up fast user switching......pcanywhere has the same problem.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix