• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search Disappeared!!!!

B

bullelk

Guest
#1
Help!!

I upgraded my computers graphics card and hard drive and decided to reformat and do a fresh install of Windows XP Home.

All was fine until I loaded SP1, now when I try to search for files by clicking on START and then Search, nothing happens!

How can I get the search function back??
 
A

allan

Guest
#2
To Restore Search Companion:

Go to \windows\system32 and find 'searchasst.inf'. Right click on it and select 'install'. You may be asked to put your Windows XP install disk in to find some files.
 
B

bullelk

Guest
#3
Search Disappeared

I tried that solution and some files loaded from the Windows XP CD then it asked for Windows XP SP1 CD, I don't have an XP SP1 CD but I did upgrade to SP1 via the net. What can I do now?
 
E

Erwin Milotay

Guest
#4
I experienced a similar thing under Win98.
Just one dll is to be refreshed; that one which appears in the falsely-formed fault message.
 

Hipster Doofus

Good grief Charlie Brown
#6
Re: Search Disappeared

Originally posted by bullelk
I tried that solution and some files loaded from the Windows XP CD then it asked for Windows XP SP1 CD, I don't have an XP SP1 CD but I did upgrade to SP1 via the net. What can I do now?
Have you tried navigating to the sp1 files that were created when you installed sp1? Should be in the windows folder.
 
B

bullelk

Guest
#7
Search Disappeared

Yes, I tried that. A file did load but when I click on start and then search.NOTHING HAPPENS.

Anyone have any ideas (besides a new install) ????????????
 

Hipster Doofus

Good grief Charlie Brown
#8
If you still have the sp1 download file make a slipstream cd of xp & sp1. It's not hard to do & the link to the guide is easy to find.

(you haven't used toni arts easy cleaner have you?)
 
E

Erwin Milotay

Guest
#9
Dear bullelk friend, I do not say we have common problems, but when I experienced the same, there was an error message (a very typical one), in which, amidst absolutely false statement fractures, a name of a dll appeared in a dangerously bogus context. I refreshed just this dll simply with interchange, then the problem was fixed.
 
B

bullelk

Guest
#10
Dear Erwin,

I have not recieved any error messages, when I click on Sart nothing at all happens. I am going to try to make the slipstream CD as Hipster mentioned and see if that works out tonight. I will post a foolow-uo this weekend, if it works.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test