.sea Opens Script Editor

Techno Child

web{designer}
Joined
Oct 10, 2004
Messages
871
Hey Everyone,

I am trying to open a .sea file, and for some reason, its just opening script editor instead of extracting. Any ideas?

OSX 10.4.8

Thanks,
tc
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
Extracting? What the hell is a sea file anyway?

If you have another application that you know it should be opening with, just right click the file and use "open with" to open it.
 

Techno Child

web{designer}
Joined
Oct 10, 2004
Messages
871
Well.. its supposed to be self extracting... there really isn't a program that opens it.

Ahh, if you want to see what I'm talking about go to epson and see their tiger drivers for all in one printers.

In 10.3 and 10.2 they open normally...

-tc


EDIT: clickity click
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
Printer Driver v3.0aAs
Intel-based Macs with OS X (v10.4.4 or later)
epson11766.dmg - 7MB - posted on 02/06/06
Their tiger driver is a .DMG, the OOOOooooooold driver is a .sea(wtf) .hqx ... no one's used a .hqx since the 90's :p

edit: Hmmmmm, my bad, the dmg is for intel only.
edit2:
.hqx (also known as a BinHex file) is a binary file that has been encoded
so that it uses only valid ASCII characters (i.e., hex 00 to hex 7F)

.sea is a macintosh specific, compressed binary, self extracting file.
These files are usually created with a program called StuffIt or its cousin
DropStuff. When you get a .sea file, you can just double click on the file
to unstuff its contents
Get stuffit ;) http://www.stuffit.com/downloads/files/StuffItExpander11.dmg
 

Techno Child

web{designer}
Joined
Oct 10, 2004
Messages
871
Already dloaded it... still doesn't open - says it's not compressed, so it won't continue the process...

why don't they give alternatives :(
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
Looks like there's a bit of a feck-up with the file...
$ file epson11526.sea.hqx
epson11526.sea.hqx: BinHex binary text, version 4.0
$ open epson11526.sea.hqx
$ file epson11526.sea
epson11526.sea: empty
$ ls -pla *.sea
-rw-r--r-- 1 speedyb staff 0 Nov 20 09:59 epson11526.sea
$
Perhaps you can try contacting them?
 

Techno Child

web{designer}
Joined
Oct 10, 2004
Messages
871
I can open it with my other iBook... I already have the extracted file... I just was trying to get this computer to open it... this ibook doesnt open any .sea files :(
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
If you have the file, just send it across?

I refuse to install StuffIt, so can't really try opening the file here.
 

Techno Child

web{designer}
Joined
Oct 10, 2004
Messages
871
Well... the driver is as good as installed now.. I just wish this ibook would open that file extension... If you ever stumble across a fix, please let me know.

thanks -tc
 

Editor B

OSNN One Post Wonder
Joined
Dec 27, 2006
Messages
1
Hey, I actually figured this one out and figured I should post the answer here in hopes that it helps someone!

I was having the same problem described by Techno Child: Epson's self-extracting archive wouldn't open on OS X Tiger.

I changed the .sea filename extension to .app and this caused it to open itself instead of using the Script Editor.

Problem solved. But it is funny that Epson distributes a .dmg wrapped in a .sea wrapped in a .hqx.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,976
Messages
673,272
Members
89,047
Latest member
hargadetocline