• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Screenshots in NFS-HP2

#1
Just a FYI: I was having problems getting screenshots in NFS-HP2 (by pressing the "PrintScrn" key and pasting into a graphics app). They would turn out all yellow and red and were barely recognizable and couldn't figure out why. I tried everything I could think of, I even installed DirectX 9.0 in hopes some file had been corrupted. Even seperate screenshot programs came up with the same results.

As it turns out, the problem was solved simply by setting the in-game video settings to 32 bits instead of 16 bits. Now that I think about it, my windows desktop is set for 32 bit, coincidence?

Anyway, don't know if this would apply to any other games, but just thought I'd put this out there in case anyone else has noticed this problem.
 
#3
Originally posted by Burpster
have to race you sometime :)
Unfortunately, I am stuck with an AOL *cringe* 56k connection at home and playability with online games sucks to be honest. So, I only play against family members via local LAN, mostly under the age of 11. As you can imagine, I always win. I even let them use my performance-modified cars too. :)

Someday I may get broadband, but I have access to a T1 at work where I download all my drivers and everything else I need, so I am not too rushed to get it at home.
 

2z

OSNN Gamer
#6
Originally posted by scriptasylum
Unfortunately, I am stuck with an AOL *cringe* 56k connection at home and playability with online games sucks to be honest. So, I only play against family members via local LAN, mostly under the age of 11. As you can imagine, I always win. I even let them use my performance-modified cars too. :)

Someday I may get broadband, but I have access to a T1 at work where I download all my drivers and everything else I need, so I am not too rushed to get it at home.
have you tried it online ????

I'm also on AOL 56k (broadband not available because of line noise)

the game runs really well ( pings of 500) the only lag was the other cars flashing on & off the screen

:cool:
 
#7
Originally posted by TwoZigzagColt45
have you tried it online ????

I'm also on AOL 56k (broadband not available because of line noise)

the game runs really well ( pings of 500) the only lag was the other cars flashing on & off the screen

:cool:
racing games on PC don't look good! I feel like I am controling the background instead of the car i.e you see the background coming to your face, not the car going forward :cool:
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis