• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SCREEN tear / flicker HELP! on XP

I

ironmaiden

Guest
#1
I Just finished setting up my new system.
abit kr7a
leadtek Winfast gforce 3 ti 500
1800 xp +
RAID ATA 133
..and windows xp (hmm)

I install all the latest drivers, set the bios etc.
I then load up medal of honor (been saving it for this moment) set the res. and textures to high. it looks beautiful..THAT IS UNTIL I MOVE.
The frame rates are awesome except when i move it flickers and kinda pulls edges with movement. It's horrible. I ran 3dmark and it showed great frame rates. I switched my refresh rates, I changed the resolution throughout the entire spectrum?? I'm stumped. I also notice when I drag windows it has the same "tear/redraw flicker effect" I ran The NVrefresh rate fix as well but it still seems to do this. Ive tweeked with just about everything but nothing seems to fix this. I also tried another monitor.

I'm going NUTS PLEASE HELP.
THANKS
 
M

max

Guest
#2
sounds like you have tried everything :(


I have a feeling that the graphics card Video memory is faulty .....


i dont know of any diagnostics software to check it .. can you take the card back ?
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis