• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Scanner problem..

W

Wyldfox

Guest
#1
Hope someone can help me. I've had my HP Deskjet 5p running with Win
XP for some time now. I went to scan something today, and it wouldn't
run.......there is no scanner installed that I can see anywhere in XP. So I
went to install new hardware, new imaging device, and the box comes up
saying pick new camera, scanner, etc.....but the only thing that I can
choose are different cameras. For some reason, it's not seeing my
scanner or allowing me even to select a scanner to install. I removed the
scanner connection from the SCSI card, and reinstalled the SCSI thinking
maybe it was that......re-hooked up the scanner, and still nada. I grabbed the new drivers for the scanner also. Any clues as to what's going on? Like I said......it was working fine. It kinda seems like there might be a conflict, but nothing new has been installed to
conflict with it. Thanks in advance. :(

Shanna
 

daddyo

OSNN Addict
#2
I have the same scanner running under XP

I am using the Win2000 driver with no problems other than the scanner has to be turned on when you boot the computer. It will not work if you turn it on after booting.

Also, have you checked for conflicts in device manager? Try setting the IRQ manually if you find a conflict.

Other than that, no other advice to offer.
 
W

Wyldfox

Guest
#3
Got it straightened out. Thanks. Seems that the switch for the scanner on the master panel thingy showed as being on, the light was on, but apparently the switch wasn't all the way on.
 

daddyo

OSNN Addict
#6
It's always the simple things that are the hardes to solve.

The more complex problems usually have an obvious answer. The simpler problems can drive you nuts.
 
W

Wyldfox

Guest
#7
So true.......so, are you the person I would ask re a software problem with OE and IE or is this the wrong place to ask that? :)
 
W

Wyldfox

Guest
#9
Thanks. I appreciate it. I don't know where to go with this problem, as I've checked the Microsoft Knowledge Base, and have posted in appropriate newsgroups, but don't really get any answers....

When I reply to an email and hit send, everything in OE stalls for awhile. I can do anything else on the computer, but nothing having to do with OE. After a few minutes, it's back to normal. It takes forever with it like this to reply to many emails. I've compacted, cleaned, defraged, emptied folders.....you name it, but still no change. I tried deleting the program to reinstall it, but it won't
let me. Now, the past two days, IE keeps crashing on me. Is there a way to either fix this or delete them both for reinstallation? I've gone to add/remove programs hoping to get the IE repair to work, but neither OE or IE are listed.

Shanna
 
#10
Do you have an antivirus program running?

In some of them, Norton Antivirus for instance, any time you send an email, the AV program will scan it for a virus. This may lock your browser up for a few minutes while the file is being processed. Try disabling your antivirus and see if it makes a difference. If it does, go into your AV program's options and find where to disable the email checking feature.

Another possibility is that you're on the net during a busy time and your ISP's server might be busy. It could take a few minutes to process your email (just a thought) Are you on a dial-up or a DSL line...speed could play a factor.

In order to remove OE or IE, I believe you have to go into the Windows installed elements menu to remove it. You can't just uninstall either program, especially IE since it's intertwined into the windows basic operating system so tightly. Many other proggys use some of the features of IE to operate. It really depends on which OS you're running. Since you're on XP-erience, I assume you're running WinXP.
 
W

Wyldfox

Guest
#11
I am running NAV, but I have been all along. I will try disabling it though. This just started a few weeks ago. Something else I notice it's doing is if I click on a URL in email, it will open IE, but no page loads, the URL doesn't go in the address line, and so just a white empty browser. I can click home, and it will go, or go to any other URL, or even C&P the URL in there, but the clicking isn't working anymore.

I'm on Cable, and still able to surf and d/l very quickly while OE is kind of stalled. OE seems locked up tight for that time. I'm able to do all kinds of other stuff during that time though, stuff on the net.

WinXP PE. Hmm....maybe I can do the repair thing from there then....Windows installed stuff. Otherwise, I'm at a loss. If it would just let me reinstall on top of this it might be able to fix whatever might be corrupt. I'm using OE a long time, and have never experienced this.

Thanks again for everything. :)

Shanna
 
#12
Try this...don't know if it'll work, but worth a shot.

In IE, go to Tools, Internet Options and click on the Advanced tab. Select "Restore Defaults" and OK. Close IE and restart. Then try clicking on your hyperlink and see if it brings up the page properly.

You may have changed something unwittingly and resetting the defaults may help. Other than that, I have no idea what's happening. Something seems to be interfering with the transfer of the URL to the address bar. If you can C&P it, then it's not the browser, but something in OE perhaps.

Since I don't usually use IE, (I'm a Netscape fan) I'm not that familiar with it. I only use it when I have to. Some websites are optimized for IE rather than Netscape.
 
W

Wyldfox

Guest
#13
Unfortunately, that didn't help either. I think it's definitely OE related. When I went to the Windows components, it told me that there was no default mail program, which isn't so. OE is set to be. Then it tells me to load Microsoft Outlook, which I tried, and I got this.....Outlook.exe - Ordinal Not Found. The ordinal 939 could not be located in the dynamic link library MSO9.DLL.
This is so frustrating......and wouldn't be nearly so if I could just reinstall. ;)
 
#14
Isn't there a repair function when you go to the XP install screen?

Other than trying a repair, I'm out of advice. Try posting a message in the XP Applications Forum. There's alot of way smarter people than me there. g/l.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies