• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SBS2003 poweredge RDC splashpage

Heeter

Overclocked Like A Mother
#1
Hey all,

I would to remove the dell splashpage that loads when I remote desktop the server, it takes forever to load.

It is a poweredge SBS2003 1600SC from Dell.

Thanks,

Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
Not there atm but isn't there something where you can reduce your experience and not port that over? Try connecting at the 28.8 setting, only keep checked the bitmap caching I think it's called.
 

Heeter

Overclocked Like A Mother
#5
I did what the link that AM posted, but instead of editing regedit, I just renamed the old file and created a new one using the original name.

and now it loads like no one's business. Super-Fast as compared to before.

Heeter
 
#6
Heeter,

I know you've resolved this, but for future reference, when you start Remote Desktop, before you connect, click Options and then the Experience tab. From there, you can decide what features you wish to use. You can untick Desktop Background from there, also Menu & Window animation, Themes, Font Smoothing.

DD
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies