• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SATA UDMA problem

#1
I have 2 Seagate Barracuda SATA HD's running. 1 is an 80gb 7200rpm 8mb and the other is the 200gb 7200rpm 8mb buffer. The 80gb one runs perfectly at UDMA 6, the other one is capable of running at UDMA 6 but is set to UDMA 5. It lets me change the settings then asks me to restart but when i come back after a reboot its still at UDMA 5. i dont have any settings in my BIOS for SATA drives (mobo: ASUS a7n8x-e deluxe). I tried setting it under DEVICE MANAGER and even tried the SATA program @ the ASUS website that runs under Windows and the same thing happens. Does anyone know why this is happenning? I was thinking that maybe only 1 drive is allowed to run at UDMA 6 because its taking up all the bandwith so the other has whatever is left. Any sugestions are welcomed, thanks

RaZoR
 

Mainframeguy

Debiant by way of Ubuntu
#2
HMMMmm I have same drive {EDIT} that's the 200! {/EDIT} and it runs around that speed - 100? only have the one SATA with a couple ATAs though....

Try runnig HDtach and post back what you are getting... Nothings perfect though, took me weeks to get mine this far!
 
#4
its wierd.. from what i understand its not possible to to go to UDMA5 in SATA.... the lowest speed for SATA is UDMA6.... so i think it could be just a display bug/glitch
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog