run away gigabytes

T

The Wraith01

Guest
#1
I feel stupid asking this as i fixed problems like this in tech school but I bought a 80gb harddrive and have it as my slave yet the computer only recognizes it as a 34 gig hard drive. Do you know how to get my gigs back.
 
B

bheagle

Guest
#2
I don't know what MB or Processor you have but I'd update the MB Bios, Prolly a limitation of the Bios not recognizing over 34 gig.
 

Reg

eXperienced!
#4
What year was the PC manufactored? If it was made before 1998, check the motherboards website for a bios update that will allow IDE HDDs above 34GB (34 is the limitation of MBs made before 1998).

Also, make sure that you format your HD in NTFS format. FAT32 does not go to 80GB, at least I don't think.
 
#6
No, you can convert to NTFS without losing data.

Open Command Prompt and type:
convert /?

NTFS is a much better file system for large drives.
Its more efficient to go in for a clean NTFS format than a conversion, but the conversion shouldn't cause any problems either.
 
T

The Wraith01

Guest
#7
I converted to ntfs and i can still only have 33 gigs i also updated my bios what should i do now:confused:
 
S

seeme

Guest
#8
partition magic pro should hopefully be the answer to all your problems. its a great little program.

its very easy to use, and should let you sort out your hard drive problems.
 
T

TheNightMonkey

Guest
#9
If you're running Windows9x, I think it won't recognize hard-drives that big, I dont' know though.
 

spikemic

OSNN Senior Addict
#10
so it says........

FAT16 supports partitions up to 4 GB in size, while FAT32 supports partitions up to 2047 GB. However, Windows 2000 FAT32 implementations are limited to creating 32-GB volumes, although existing FAT32 volumes greater than 32 GB can be mounted. Except for this partition-formatting limit, the FAT32 on-disk format and features are the same on Windows 2000 as they are on Windows 95 OSR2 and Windows 98.

I'd convert it to NTFS...........

Windows XP Professional provides the Convert command for converting a partition to NTFS without reformatting the partition and losing all the information on the partition. To use the Convert command, click Start, click Run, type cmd in the Open text box, and then click OK. This opens a command prompt, which you use to request the Convert command.

Convert volume /FS:NTFS /V

Volume = Specifies the drive letter (followed by a colon), volume mount point, or volume name that you want to convert
/FS:NTFS =Specifies converting the volume to NTFS
/V =Runs the Convert command in verbose mode

and after yes, will still be stuck with same size, partition magic will do the trick. a must have tool fo rthe pc builder/repairer

of course you could have used disk manager and just made a second partition
 
T

The Wraith01

Guest
#12
stated earlier

as i said earlier I already converted it to ntfs it did not help I guess i will have to go buy partition magic;)
 

spikemic

OSNN Senior Addict
#13
if you do a fresh install or format from the start you could ntfs the whole thing if you just want to use the rest of disk as another partition use disk manager to create another partition with of unused disk area

or if you want everything on the disk and to use whole disk as one partition then yes you need partition magic
 
P

princecorum

Guest
#14
try right click on my computer/manage/diskmanagement, you should be able to recover any disk space from there
good luck
 
T

The Wraith01

Guest
#16
it is one partition and yep formated and partitioned it right multiple times and ways. So I finnaly got partition magic borrowed it but it doesn't find the xtra space so i am calling tech support:mad: I hate tech support but I don't want to clear the drive and make a new partition well thats all.
 
B

bheagle

Guest
#17
I still believe it's your Bios not being able to see that big of drive.. A PIII 500 is not the newest tech. and you may have a old enough board that it can't use the full thing.
 
A

AKHeero

Guest
#18
I just happened to notice something on one of my friends hard drives while working on his computer. Some hard drives have a jumper setting to limit thier size to 32GB. I saw this on a 40GB HDD and thought it was kind of weird. Double check the jumper settings on the HDD. I doubt that this is the problem, but you never know.
 
T

The Wraith01

Guest
#19
it's because my stupid computer is too old I had to download a program called maxblast to use 80 gigs and it still isn't working right.
 

Majin

DBZ - Yes its in me!
#20
check ure jumpers

i had the same problem with my 60 gig and it was a jumper issue check the instructions and the back or ure harddrive(s)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,016
Latest member
mopiyaloog