Router Problem :(

#1
I'm using a Linksys 4 port cable/DSL router. My problem is that when I'm plugged in through the router to my ADSL modem, I can't access the internet. However, I can access other computers on my network (finally, finally got that to work ). If I plug straight from my computer to the modem the internet works fine.

The problem is that I want to be able to have both computers plugged into the router and online at the same time. It was working fine before, it just stopped randomly for no apparent reason. No config or hardware changes.

If anyone has any suggestions, they'd be much appreciated. Thanks
 

Admiral Michael

Michaelsoft Systems CEO
#5
You need to access the router's configuration page, use PPPoE as your connection type, enter your username and password from your ISP (Interent Service Provider).
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut