• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Right hand click dropdown menu

cpomd

OSNN Addict
#1
Please see attached.

this is what my drop down menu looks like

it seems to me to be too large and some entries are unexpected

any ideas on how to "normalise" it?
 

Attachments

Last edited:

madmatt

Bow Down to the King
Political User
#2
Did you use a registry hack to remove the shortcut arrows? e.g....

Code:
Windows Registry Editor Version 5.00

; Remove Shortcut Arrows
[HKEY_CLASSES_ROOT\lnkfile]
"IsShortcut"=-
If so, you need to add "IsShortcut" back, put the following in a text file and save it as something.reg.

Code:
Windows Registry Editor Version 5.00

; Remove Shortcut Arrows
[HKEY_CLASSES_ROOT\lnkfile]
"IsShortcut"
That will remove the duplicate items. However, I don't know which application is adding the really long items. You should look in the options for that program and uncheck Explorer enhancements.
 

cpomd

OSNN Addict
#3
Many thanks for your suggestion it does seem to have achieved a reduction in size but the load in first, second , third frame is still present.

I think it was loading autopatcher january that caused this but I dont know which part of it could cause this. Should I do a recovery disk reinstall?

tia
 

madmatt

Bow Down to the King
Political User
#4
I believe AutoPatcher has that registry hack included. If you want to remove shortcut arrows I recommend using Tweak UI (it performs the correct registry changes to remove the arrow).

When you remove the arrow using that hack it will cause some items to display twice (such as WinZip).

As for AutoPatcher, I don't like it. It includes updates that your PC may not need. I recommend sticking with Microsoft Update for Windows and Office updates (http://update.microsoft.com/microsoftupdate).

If you can, uninstall AutoPatcher or roll your system back (restore point).
 

Admiral Michael

Michaelsoft Systems CEO
#5
Look under the load into third frame, it says Run UltraCompare. I'd bet that's the program that is addind the load into frame options. Either remove it or check the settings for explorer enhancements.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies