• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RH linux and asus a7n8x

#1
I just started with redhat and dont know that much about it. I have an asus a7n8x deluxe and I cant get the built in nic on it to work. I got the rpm from the nvidia site and I am guessing it installed fine since i just double clicked it and it said installing. I restarted and I dident see it detect any nic in the screen that shows all the nics. I tried updating the kernal which I dont even know if I did that right then tried installing again but it dident work either. So if you know how to fix this can you tell me exactly what to do and what to type since im a linux noobie. Thanks
 

j79zlr

Glaanies script monkey
Political User
#2
which LAN do you use? [doesn't the a7n8x deluxe have a 3Com and nVidia LAN?]

You dont double click things in linux to install them :) From the terminal

cd /path/to/the/rpm
rpm -i nameoftherpm.rpm
 
#3
I use the Nvidia one it seems faster for some reason. The usally have the 3com one disabled in the bios but I found out it works nativly in RH so I enabled and it does work but I would rather just use the nvidia one for both windows and RH. Also my sound doesnt work either. I am doing that RH network update now. And on the nvidia page there are 2 different drivers for RH 9 the regular one and then another one that says kernal upgrade. Whats the differance and which should I get. I installed Gaim by clicking on the rpm and it worked but i guess thats the noobie way to do it. I'll try the other way next time.

My other problems is that I am in 800 x 600 now and its driving me crazy. I set it in the display options to 1024 x 768 and then it says you must logout and restart the x server. I have logged out and restarted and its still 800 x 600. Thanks for your help so far.
 
#4
Ok, when I did that RH update it installed a new kernal but its saying that I should reboot to test out the newest installed kernal and I did and it still says it.

edit: I figured it out. I am using a linux boot floppy. So I made a new floppy so that it boots to the new linux kernal.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin