• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Repeated System Log errors on server

#1
One of the servers I administer at work has a system log full of this particular error:

"An error was detected on device \Device\Harddisk0\DR0 during a paging operation."

The server itself is an IBM NetFinity 5500 Model/Type 8658-21Y...with Windows 2000 Server SP4... 3 x 18 GIG SCSI drives in a RAID 5....1 Gig of Memory....

I did a search on the error on Microsoft's KnowledgeBase and could never find a real definitive answer. I did a Google search and got a few hits but nothing that told me what might be causing this error. I checked the status of the physical drives on the server via ServeRAID manager and none of them have a Predictive Failure Analysis warning on them. This error doesn't seem to be keeping the server from working correctly except for one thing. This server is running MSDE for a database engine and when it starts getting those errors in the event log...the internal backup for the database seems to just quit. I can reboot the server and the errors go away for maybe a day or two but then they return. Anyone have an idea of what might be going on here?
 

Attachments

#5
no i haven't...that particular server isn't on site....I would have to schedule a downtime on the server and the travel to the site to do so...I guess that would be the next thing to do though...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
chawalsub