Remove avg = No internet?

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#1
This is a strange one, frst we all know since avg 6 that its becomming a bit of a tit, but uncle decided to remove avg as it was being a bender, and now he has no internet on his main pc (laptop is fine).

Now i dont really wanna have to travel all that way to take a look so is thre anything people could suggest to correct this issue, a download or a step byt step guide as hes not that great on a pc.

Im guessing it should just be something like reseting winsock of something, because we all know how security programs lately like to get in there :D
 

Johnny

.. Commodore ..
Political User
#3
I had this same problem with ZoneAlarm, the red POS, I had to reinstall it - then go into safe mode to get it out right ..
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#4
I had this same problem with ZoneAlarm, the red POS, I had to reinstall it - then go into safe mode to get it out right ..
to do all that johnny i would have to go over there which i dont really want to do, now i also have the issue of finding them a free av as they dont have any :(

xp? Yeah it would be a winsock problem.

Have him run an ipconfig and verify.
forgot that, yes xp sp3, he tells me he cant get any websites says name cant be found, i had that with itunes and bonjour so i was sure as soon as he said it was winsock issue, i have 2 tools here that all he has to do is run them, unless he can do it from the main pc using dos prompt, i think i have the rest winsock command somehwere
 

LeeJend

OSNN Veteran Addict
#5
1) Restore point

2) Somewhere around here someone has links to the winsock repair tools. Senior momenting the name. I look around.

Update - I think this is it:
http://www.snapfiles.com/get/winsockxpfix.html
No friends or neighbors near he could get a dowload from?

As a thought. Next time your visiting. Leave a copy of your repair utility thumbdrive or CD with him. I give them out as Christmas gifts, lol. Saves me trips.

PS AVG is beginning to work it's way onto my shi... list too. I ditched zonealarm this winter for growing bloat and instability after that MS update killed it for a while. AVG is getting really intrusive now too.
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#6
i have two fix tools

WinsockXPFix.exe and LSPFix.exe, was hoping that "netsh winsock reset" from dos box would be all he needed to do, he hasa laptop with net access so i can send them to him, i just hope he can get them accross to main pc
 

tdinc

█▄█ ▀█▄ █
Political User
#9
Found this > Possible fix Similar issues

http://askabouttech.com/removing-leftover-avg-components/

in case the site goes down
I downloaded avg 8 free edition running win xp however, I have now lost internet connection connecting through a pppoe
connection. After checking device manager I am showing two instances of via networking ethernet adapter avg miniport driver and avg miniport driver both with bangs when trying to uninstall them it won’t allow the uninstall. How do I remove these, I have already uninstalled the avg software.
Try reinstalling AVG yes I know that sounds stupid and counter productive but just give it a try. So go and download the latest AVG free edition antivirus] and install it. Run the installer file, when that’s finished find the “Select Setup Type” dialog, there should be a “Uninstall Product” option in there. When the uninstall process finishes reboot the computer. Hope this helps.




I ran into a very similar problem.
I am running the full version of AVG 8.0 with Windows XP/SP2.
I had 2 exclamation marks (!) in my device manager with “AVG miniport driver” descriptions.
After a fair amount of time of trial and error (AVG tech support never even replied to my email) I was able to find a fix.
I went into “Network Connections” and disabled then immediately re-enabled Firewall protection for each of my network connections.
This cleared the device manager errors and they have not returned.
I am still using AVG 8.0 and it seems to be working flawlessly.
I hope this helps. Good luck!
[/LIST]
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#12
it never, even winsockfix never - resetting it never, so looks like i might have to reinstall it, anyone use mcaffee? i don't really want to put avg back in on there
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#14
yes i sent him lspfix - said it didnt find any issues, told him i will reinstall it - i dont have the time or patients to **** about with it
 

tdinc

█▄█ ▀█▄ █
Political User
#15
Stay far away from Mcafee!! Its just as bad as Symantec/norton. Bloats the registry and hooks everything.

Avira or Avast.

Avira free will only gove nag scrrens to buy the pro version but its very solid

Avast is very good
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#16
i'll give him avast then, if i give him something with a nag screen he will only phone me up saying it keeps asking :D
 
#17
I just had this problem with a bodged Norton removal by a client. The computer wouldn't obtain an ip address, and when I assigned manually it still wouldn't go online. Turns out Norton had left some remnants behind, ran their removal tool and everything was fine.
Try clearing out the registry of all AVG entries.
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#19
after all the faffing about - it seems something or someone disabled the connection :D hahahahaah, easiest fix ever!!!!! :p

Few other issues wit the pc but they are all fixed now too :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut