• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Remote Access Connection Manager


Village Idiot
I installed SP1 within XP HOME, but had a problem, the computer wouldn't load to the desktop despite numerous restarts. Eventually it loaded to the desktop but with no taskbar!

I repaired the xp setup via my disk and all is well except I cannot setup an internet account as I get the following message:-

"Cannot load the Remote access connection manager service

Error 711. Aconfiguration error on this computer is preventing this connection...

Can anybody help me?

Thank you in anticipation


I am a Windows XP Pro. user and I have the exact same annoyance.

I don't know what I did, but I cannot load the services RasMan or RasAuto, I get the following errors:

Trying to run service "Remote Access Auto Connection Manager"
Error 1068: The dependency service or group failed to start.

And then with "Remote Access Connection Manager"
Error 5: Access Denied

Telephony, Remote Procedure Call (RPC), and Plug and Play services are working and running on my system. I cannot figure out for the life of me what or why this is occurring?!?!

Perhaps a conflict with another program, but can anyone offer me a clue, I've been stumped with this problem for weeks now.


- Paps


go to control panel>admin tools>services. look for remote access xxx. go to it's properties and set to automatic. if it's not then restart and try to do what u need again.

btw i'll attach a pic of what i have running on my computer.


Originally posted by mafiafromrussia
btw are you loging in as guest,user,admin?

Thanks for the reply, right now I'm logged in as myself, but I'm a system administrator.

I tried loggin in as the "Administrator" and the services would still not run. Currently, they are set to manual, but I tried automatic start up but it didn't work...

I'm going to compare the image you posted with my list of services, I'll get back to you.

- Paps


Last one, sorry, I hope this is alright to post attachment pics, I tried to make the windows as small as possible :)


- Paps


wow u have tons of stuff there. i'm really not an expert on this, but have this worked before and started giving this error after something new you have installed? or just like that from when you have your xp?


Yea, once i saw your list, i knew I had too many services loading, hopefully something is conflicting and I can narrow it down somehow.

I definitely don't have WAN Miniport (ATW) Service, which is making me curious...

As far as I can remember, this has never worked in XP for me, I didn't attempt to use dial-up until a few weeks back, when it was then I learned this service problem...

It was a fresh install, on a clean partition, I can format and start over, but the problem is, one, it may not work, and two, I like to solve problems, not give up and start over. I think this can be fixed, I find it strange that the only solution is reformat... but worst comes to worst I will do it if we can't figure it out.

I could try uninstalling some things, or disable services, I'm willing to try anything, won't hold anyone responsible if it completely messes up my windows. So take a wild crack at this if you want :D

- Paps


well wan=wide area network . such as dsl,cable. maybe it's just the xp1 making additional problem? btw when u try to disable some services be carefull. some of those could prevent you from even booting to windows. you should disable them by 1 or 2 and looking if something doesnt work

Shamus MacNoob

Political User
Leave a sleeping bear alone

From all I have seen over the last year its better to leave things as they are, but I know most of us have to tweak, its a disease lol

but in the end you find out you have caused stuff to go snafu on you I have broken the circle and learned to leave the sleeping bear alone and just enjoy my puter the way it is , sure I make a few minor tweaks, but after all I have seen services running or not have never made any real diff in performance. Thats just my 2 cents worth.

tweak on peeps, if that makes ya happy

to each his/her own.


Well thank you all, having giving up on this for a while, I decided to come back and take a look at the forums to see if there were new developments.

The other thread discussing this link:


completely fixed this annoyance!!! I had installed SP1 only to find some of my hardware not supported, so I downgraded (reinstalled xp over sp1) and everything was working again (well except for the Rasman of course:) ) Thank you all, this has been a helluva problem, I only wish someday we can all chuck our windows and settle for the perfect non-crashing OS.

Later, and happy holidays!

- Paps

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member