Relisys DVD ROM problem...

R

Rooster

Guest
Since fitting a new Relisys DVD (16x) I've got an odd problem... majority of the time it wont give me my disks back !!! i.e., press eject and it just sits there, LED flashing away ! I can still read the disk in the drive, and if I send an eject command from "my computer" it will eject after a few seconds... But press the button, and it either doesn't eject at all (see above) or ejects about 1cm, then retracts again or very rarely, ejects normally !!
If I stop the PC before the OS loads, it works fine - so I guess the drive is ok, and its on the same cable as my writer, which works ok (YES thejumpers ARE set right !!)
Any ideas please ?
Thanks
Rooster

PS. Just tried the drive in an "ME" PC and its fine ! So its gotta be XP !
 
R

Rooster

Guest
As mentioned above... the drive is ok !! it works fine in another OS, AND I have asked this question in the newsgroups and there have been a couple of "mine does this as well" replies... but no solution ! I have rang Relisys, but their techi is away until Friday - so hopefully I will know more then .... unless there is someone out there who can help ????

Rooster
 

Bytes Back

Ex Police Chief
Joined
20 Jun 2004
Messages
1,383
Seen this with a Philips cd writer, ended up swapping master and slave around. Cured it (just dont ask why)
 
C

chopper20

Guest
this is not much help to you but i have the same problem
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
hmm what problem do u have with the philips cdrw?
beacuse i noticed im having a problem where sometimes, the cdwriter can just power off
like i could have copied 3 cds, and then when i put my 4 th cdi n, it flashes and then dies.... i can still eject but XP itself cannot read the cd .... until i reboot the machine
 
C

chopper20

Guest
sorry did not make my self very clear. i have the same problem as the top question with the relisys dvd player
 
R

Rooster

Guest
Spoke to Relisys tech guy last week, who promised a firmware upgrade "available by the end of Friday the 21st... "
Well I cant see it on the web site... !!!
If it aint working right soon, they are having it back !

Rooster
 

Members online

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris