• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Registry problems????

V

vishalpai

Guest
#1
ok...when i use the start menu and double click on a folder in it or right click a folder and select "Open" or "Explore" it 'should' normally open the folder in another window. However, for some strange reason nothing happens at all when i double click it.

I have ClipMate 6 installed and i think that this is causing the problem but i'm not sure how to solve it because even after shutting it down the folders will not open.

any help is appreciated.
i have attached an image so you all know what i mean.

cheers
Vishal
vishalpai@eml.cc
 
J

jumpy

Guest
#3
Arggh, thats really freaky. I just tried it, and the folders don't open for me either. I don't mind though because I never use that. It works when I right click the start button and choose open or explore but not for the folders in the programs menu. How about you, vishalpai?
 
V

vishalpai

Guest
#4
I've disabled system restore BUT i have reinstalled my whole system and it seems to work fine until i install ClipMate. i can't live without ClipMate either so i don't want to uninstall it.

Btw jumpy, yes i have the same problem as you. I can explore if i right click the start button but NOT in the Programs menu.

Regards
Vishal
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,248
Members
89,017
Latest member
Seggar