• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

refusing to dial up

#1
im stumped.

ive got a "packard bell x86 Family 6 model 7 stepping 3" sitting here with a "Packard Bell 14.4AM(SP) Modem-Soundcard" modem installed. its refusing to make any connection with the internet. ive tried almost everything, except that i cant find a way to open the case to install another modem and try, and i cant find drivers to try reinstalling them.

any ideas of what i can try? i know im being vague, but ask away and ill answer what your unsure of. thanks!
 

Xie

- geek -
#3
Could possibly the ISP no longer supports such and old modem. Hmm.. not being able to open the case does pose as a bit of a problem in trying to replace or even trouble shoot the modem.

-edit- Also what OS is the system running? Also does the modem show to be working in device manager?
 
#4
ive tried wanadoo, virgin and aol and nothings worked.

there SHOULD be a way to open the case, i cant find it. shouldnt there be a way to open it though?!

its running windows 2000. the modem IS showing up, ive tried removing it and it appears to reinstall on restart.
 
#5
most ISP's that i know of won't allow such a slow modem to connect to their servers. i remember opening up a couple of packard bells and they are tricky. can't remember how though, been too long. sorry about that. i would just try to install another modem. could be that the modem is bad too. just an idea though.
 
#6
try peeiling off labels and the rubber feet. they soemtimes hide screws under them.

The worst is the snap together consumer stuff. That requires butter knives and extreme care to pry apart. Post photo of case and i may be able to suggest points to look at for fasteners.

As for a 14.4 modem. Check the isp faqs to see if they are even supported anymore. That is ancient junkware.
 
#8
i talked to some people today and shared the advice you guys have gave with them. with the modem being so slow etc, ive advised the person to purchase an external modem. theyre looking to get online asap and i believe this would be the quickest way.

i also belief theres a fault with the modem - it had worked before but it conked out and the previous owner just bought a new system. i figure someone was playing with it and mr static-electricity fried the port - ive seen it happen before.

thanks for the help guys, rep points all round.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix