• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Refresh and Monitor Problem

N

newbie3000

Guest
#1
Hi,

I have been having problems with my monitor and windows xp professional. Now before going to XP I was using 98 se, which apparently had a default refresh of 60 and I never had any problems. With Windows XP the default was like 85 and I found my monitor fluctuating on the right side of the screen (decreasing and incresing in terms of width but not height). These problems would usually cease after a few minutes and the monitor would remain stable for long periods of time. When I set the refresh rate to 60 I didn't encounter any problems at all, no fluctuations whatsoever. Now i'm sure you're saying problem solved, however, looking at my monitor manual, it does support higher refresh rates heres what it says.

Standard Resolution HOR/Ver Frequency
IBM/VGA 720x400 31.5KHZ/ 70Hz
IBM/VGA 640x480 31.5KHz/ 60Hz
VESA/75 640x480 37.5KHZ/ 75Hz
VESA/85 640x480 43.3KHZ/ 85Hz
Vesa/75 800x600 46.9Khz/ 75Hz
.
etc
.
VESA/85 1024x768 68.7KHz/85Hz

Note: I did a clean install, and my monitor is a generic 17 inch monitor using Windos XP plug and play drivers

Also I have a geforce 2 Gts 32 mb ram using the latest nvidia drivers as well I have updated to the latest via 4 and 1 drivers.

Any ideas on what I should do?
 
A

allan

Guest
#2
75 Hz should produce no flicker, but if it causes problems and you have no flicker at 60 Hz, go to 60. It's just that simple.
 
I

Insomniac

Guest
#3
I'm experiencing a similar problem.

After happily running my 15" Logix monitor at 1024x768 in Win98se for ages I eventually upgraded to XP. Everything installed fine apart from a couple of minor IRQ conflicts which I quickly resolved.

However, XP started up in 800x600 which I found horribly cluttered, especially with the wierd cartoony interface... Trying to put it up to 1024x768 resulted in me getting an "OUT OF RANGE" box floating about my screen.

I soon found that changing the monitor driver to generic 1024x768 (I used this in 98) and the refresh rate from 85 to 60 allowed me to use 1024x768, only I'm sure my monitor was running at 85 in Win98se...

My problem still exists though, as any games or programs that change the resolution to 1024x768 result in the "OUT OF RANGE" box appearing again. :confused:

Help :(
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies