• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Red Videos

EuroTrash

Coaster Live!
#1
Here's the deal, when loading almost all videos they play in a red haze. Like there's a serious contrast or color issue. I've tried using the newest KLMcodec's as well as the old, VLC Media Player, Winamp, Windows Media Player, and nero's crappy player. All pretty much show up in a red hue. I did get a video to work last night but didn't do anything other than open and close the program 3 times...there shouldn't be some mysterious unlock procedure. Any ideas or suggestions? All other programs or anything appear totally fine. Just loading videos and divx's
 

vertigo

OSNN Senior Addict
#2
check your video driver's overlay settings. maybe you adjusted the hue and/or saturation.

I did get a video to work last night but didn't do anything other than open and close the program 3 times
that worked because the player defaulted to vmr since only one video can be rendered with overlay. vmr is unaffected by the hue, contrast, brightness etc settings in the drivers.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix