Red Videos

EuroTrash

Coaster Live!
Joined
7 Jan 2004
Messages
106
Here's the deal, when loading almost all videos they play in a red haze. Like there's a serious contrast or color issue. I've tried using the newest KLMcodec's as well as the old, VLC Media Player, Winamp, Windows Media Player, and nero's crappy player. All pretty much show up in a red hue. I did get a video to work last night but didn't do anything other than open and close the program 3 times...there shouldn't be some mysterious unlock procedure. Any ideas or suggestions? All other programs or anything appear totally fine. Just loading videos and divx's
 

vertigo

OSNN Senior Addict
Joined
5 Dec 2005
Messages
330
check your video driver's overlay settings. maybe you adjusted the hue and/or saturation.

I did get a video to work last night but didn't do anything other than open and close the program 3 times

that worked because the player defaulted to vmr since only one video can be rendered with overlay. vmr is unaffected by the hue, contrast, brightness etc settings in the drivers.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,607
Latest member
rohitprabhakar