Red Alert 2

S

shorty420

Guest
It won't work. I can't figure it out. I'm running and Athlon XP 1700+ with a geforce2 mx/400. Creative X-gamer and 256 meg of ram. Someone please help me out. This game worked great before i upgraded to XP. I'm really started to get irritated because it's one of my favorite games and I'd really like be able to play it. It worked great in Win98 and 2000 so why the heck won't it work in XP. I've tried all the compatibility modes. What it does is it loads the splash logo and then goes to a blank screen and then kicks me out to desktop. I have never seen a game do this and I'd like to know why this one is doing it. Any help is greatly appreciated.
 
S

Spider

Guest
Wonder Y?

I wonder y this happens to u, coz i've loaded RA2 as well. Though with multi booting, u can only play it in 1 OS, coz with the other the copyright stuff gets activated. However, check if u got the latest drivers, sound card/grafix card/directx.
BTW, it is a gr8 game!
 
S

shorty420

Guest
i know and all my friend's can play it on xp too. it's pissing me off a lot cause i played it before with win2k and loved it. i have updated everything that i can as far as i know except for the bios and i'm not about to try and flash it. i'm too scared to do that.
 
E

eGoalter

Guest
try diff detonators

http://www.3dnews.ru/download/drivers/nvidia/


try some of these drivers on this page, and if your using 23.11
they are pitiful, try the 21.85, they are very stable,
also try running it in compatibility mode, right click on the exe file
for redalert choose compatibilty and run it for either 98, or win 2000.
 
S

shorty420

Guest
already tried every possible setting on comp. mode. i'll try the new drivers and see if they work.
 
M

MrW

Guest
With YR (Yuri's Revenge), I found that I could only use Det driver version 12.41 or older.

It just wouldn't work without that version of the driver.
 
S

shorty420

Guest
well the driver update didn't work. any other ideas?
 
D

dejav00

Guest
I've had similar problems...ended up being my audigy card *SOB*, but that was a win2k system, i have no problems with XP Pro.
 

Shamus MacNoob

OSNN Veteran Addict
Political Access
Joined
8 Jan 2002
Messages
4,199
mmmmmm

Dunno why I can run it fine as well on this POS ........ sorry dunno
 
D

deathy

Guest
I had the same problem


to get it to work

go in the options menu and select graphics


turn everything up to it maximum level

and it works perfectly :)
 
S

shorty420

Guest
it was the damn linksys network card. i just put in an smc network card and it works great now. i'm so pissed off cause i went and bought a new video card because i thought it was the video card but it was just the damn network card. oh well it works now and i'm off to my lp.
 
S

shorty420

Guest
It quit workin again. I didn't test it with a new network card but now that i have it doesn't work. before i just had no network card installed but when i put in the new one it didn't work. so now it's back to the drawing board. oh btw westwood was no help so those guys can sVck it
 
H

headcase

Guest
Hi shorty i had the same problem when updated to xp,,all i did was uninstall it then reinstalled and it s working fine now,good luck
 
S

shorty420

Guest
ARGH!

well i've already installed and uninstalled it more times than i can count. also i've done a clean install of the os 2 times since it quit working. I'm still wondering about the network card though. Cause it did work when I took it out but i didn't test it with another card until I got home. It was an SMC card and it worked a lot better than my linksys for networking but ra2 still won't open. Then I uninstalled the nic card again and took it out. It still doesn't load so I'm confused as hell about what I should do. I'm getting pissed off cause i couldnt' play at the LP I went to last night.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,407
Members
5,587
Latest member
Urica