Red Alert 2 "Incorrect CD-Rom Inserted"!?!?

W

War

Guest
I've got a strange problem, when i insert either RA2 CD i can't seem to get to the instalation menu, and i've tried it in both cd drives and tried it on a friends and it works.. but on another friends it does the same for me... BUT my friend has RA2 also and he can't install from his cds but i can...:confused:

please tell me WTF is going on with this please...
thanks
 
D

DrX

Guest
There may be a tiny error and makes it unreadable by certain CR -roms as they all have different ways of handling errors

I would re-burn it , but SLOW as possible
 
S

sleepingsword

Guest
sounds like u copied the game, jus get a no-cd crack for it

that should sort the problem out
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,407
Members
5,587
Latest member
Urica