• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Really weird problem! Help me!

ray_gillespie

OSNN Veteran Addict
Political User
#1
Hi guys,

I've got a really weird problem on my computer. Since I installed Vista beta 2 on my 2nd HD, a text file called CA7ASJVX. has appeared on my desktop in XP. I can't do anything with this file, as every time I do it says it cannot find the file specified, or cannot read from the source file or disk. So this is a bit odd, and the only way I could delete it was to install Remove on Reboot, which removes it when I reboot the computer. This seems to work, but I then get an error message from "Project1" saying "Error 53, cannot find file" or words to that effect, and a new copy of the file is created on the desktop. I've done scans with EZ antivirus on Vista, and Norton on XP, and also run scans with Windows Defender, and nothing comes up.

Can anyone help? This is driving me crazy!!! Massive reps for anyone that can help!!!!!
 

ray_gillespie

OSNN Veteran Addict
Political User
#5
I've tried MS config and also flushed the prefetch folder, but it didn't do anything :(.

EDIT: Actually, now I think about it, I did run a check disk scan when I'd installed Vista...
 
Last edited:

lancer

There is no answer!
Political User
#6
there may be an issue with the office 7 beta product, i would suggest uninstalling it and see if that corrects the issue, if so install it again, but with powerpoint and see if the file comes back if not, then it is a powerpoint issue and from there i have no idea.
 

ray_gillespie

OSNN Veteran Addict
Political User
#7
I'm uninstalling as we speak. Is this a known issue then? Have you had a similar problem?

EDIT: OK updates... I've worked out that the Project1 problem actually refers to my Remove on Reboot software, and the missing file is the file that I've told it to delete, and it causes an error just like when I try to delete it manually. So basically, nothing is shifting this damned thing. Anyone got any advice?
 
Last edited:

lancer

There is no answer!
Political User
#8
isn't project1 a virus, if so try this.

1. Edit the drivers= line in the [boot] section of SYSTEM.INI and remove the filename ntsvsrv.dll.

2. Restart the system, and DO NOT load any internet applications, this means that WSOCK32.DLL is not loaded into memory and so can be renamed.
3. Copy the file WINDOWS\SYSTEM\Nlhvld.dll to WINDOWS\SYSTEM\WSOCK32.DLL. If you are prompted to confirm overwriting the existing file, reply yes. If you get an error message saying that the file is in use, then WSOCK32.DLL has already been loaded. Disable all internet and network applications (or boot from a clean floppy disk) and repeat until successful.
4. Delete the files
Proclib.exe
Proclib.dll
Proclib16.dll
ntsvsrv.dll
Nlhvld.dll
from WINDOWS\SYSTEM. Note the files Proclib.exe, Proclib.dll, Proclib16.dll, ntsvsrv.dll are detected as "Count2K trojan"; the original file "Y2KCount.exe" is detected as "Count2K.sfx" and the "Project1.exe" is detected as "Count2K.dr".
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies