Random XP freezes

E

Ego

Guest
#1
Since reformatting a couple of weeks ago my XP has been freezing (not bsod, total freeze) i havent changed any software/hardware even drivers are the same. Problem only occurs when idling (i can play games for hours on end but just leave pc idle and it occurs) any ideas?

amd 1.333
gf2 gts 32m
sblive
abit kt7a

most recent 4in1's and latest official nvidia drivers installed
 
P

Pager57

Guest
#2
I had the same problems! I did a re-format went to NTFS vs the Fat32 and took out the Nivdia and went back to standard drivers for my flat screen NEC and the freezing has gone when system was sitting still. It was a bummer to rid of the graphic card but it's all working great. I don't know why this corrected the problem but it did. Also check out Analog-X and down load the Max-Memory and set to aggressive at 75 percent and you will be amazed at the performence you'll get and getting rid of frezzing.
This site has the best tweaks and fix's I've ever come across. These guys are real pro's hands down! Good Luck!
 
P

Pager57

Guest
#4
I would have to check this out when this has been turned on, I'm not a fan of this function at all so I never have it on. There is a number of functions on the XP's I have turned off that cause nothing but problems. Sorry I don't the answer for your question!
Jay
 
E

Ego

Guest
#5
cheers pager, i tried that app but it didn't change anything.

Allan, event view gives me following errors at time of freeze.

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0x71), which lies in the 0x70 - 0x71 protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

any ideas?
 
R

Raven76

Guest
#6
Very useful info there. That was my guess anyway, but documentation is far better.

Obviously ACPI (advanced computer power interface or something simliar) is not functioning properly. Not a big suprise considering it happends when your system is idle and many systems don't work with ACPI.

I would disable some of the features of ACPI one by one until you find the problem. You can start with things like, "power hard disks down after xx minutes" and "power down moniter after xx mins." Then disable standby mode all together. Finally, you should disable ACPI in the BIOS of your PC. This is actually a common problem with a lot of systems so don't let it get to you too much. At least you know where to start looking.
 
R

Raven76

Guest
#7
Oh yeah, check to see if there is an update for your BIOS as well. Actually, I would do that first since it's a problem that is often fixed in newer BIOS versions.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,016
Latest member
dopexoity