• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ramdrive for xp...

T

TuMbRaS

Guest
#1
Has anyone other than myself and another XP-erience member "Think" come up with the problem I'm having now... ??

Think posted that he had installed RamSurf on his pc and was not able to get his ramdrive (Z:) listed as 30 megs...its still at one meg, despite the introduction of the registry file. I have come across the same exact circumstances...it wont show as 30 megs...

if anyone has tried this software and it has successfully appeared as being 30 megs, please let me know what you had to do....

oh. the software im talking about can be found here:

RamSurf

thanks in advance :)

~n:D
 
#2
I'm not familiar with that one and don't know how to help with your problem. There's other ramdisk solutions available though. There's AR Soft AR RAM Disk (freeware), APK Ramdisk 4.0++ (free/shareware - hosted by MajorGeeks.com [be afraid, be very very afraid]), and then you have the top of the line IMO - SuperSpeed's Ramdisk XP Pro (not free, but trial version available).

If you can't get one to work, maybe you can try another. I used the AR RAM disk for a while but gave it up for the superspeed one which is VERY easy to use.
 
#3
Oh, forgot to mention. For some reason those freeware ramdisks have a tendency to mess up system restore. The only one that I tried that didn't (AR Soft's did for me and other's experienced it with the APK one) was the SuperSpeed one. My be very afraid reference was not aimed at MajorGeeks, btw.
 
T

TuMbRaS

Guest
#4
thanks..yeah..ive tried the ramdisk xp... i have the pro version already... not trial... has given me grief..i blue screened immediately the first two attempts at install..

i finally got my system stable again, uninstalled, rebooted, attempted to reinstall..and now it keeps popping up that there is a previous installation of it..and that i would have to reboot..and then attempt the reinstall again....to no avail..just an endless loop..

so...i thought i would try a different one... i agree, the other freeware one i am a bit leary..i think i should have taken my cue and not tried the ramsurf...lol...but i just cant resist the tinkering with new stuff!!! :)

anyway..thanks for the two links... ill figure something out..if not..then there will be a new prog that will come along...

thanks again lon'


~n
:D
 

Terrahertz

Extinction Agenda
Political User
#6
Hmmm maybe you allocated too much Ram to do this. Im using it and I have mine set at a measley 4megs. Works great. Your problem could be something totally different. Well hope your able to fix it buddy.
 
E

eva2000

Guest
#7
i use ramdisk xp pro from superspeed... for seti@home but it's 15 - 30 min slower than using from disk (80gb seagate barracuda iv) :rolleyes:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi