• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ram question

vivid_vibe

OSNN Senior Addict
#1
Hi everyone,

I recently upgraded from 512mb of generic sdr ram to 1024mb of crucial ddr266. I was under the impression I would see a noticable increase in performance, but I haven't. I installed the 2 sticks of 512mb ddr266 properly, so I'm at a loss as to what the problem could be. Any ideas?

vivid
 

vivid_vibe

OSNN Senior Addict
#3
Umm, I usually have between 20 and 25 processes running in the background. I defrag once a day, so that doesn't seem likely to be the problem, but thanks.

vivid
 

dreamliner77

The Analog Kid
#4
My guess is gonna be something along the lines of 1) If you have a mobo that supports both sdr and ddr, it's fairly old and the bottle neck is elsewhere or 2) You just haven't run into something that really needs that much ram.

If you want to sastify yourself, put the sdr back in, run some benchmarks, then swap in the ddr and run them again and check the differences.
 

Xie

- geek -
#5
Try running more ram intensive programs .. or just more programs. Also defragging once a day is probably 1) more then needed 2) couter-productive since thats more wear and tear on your HD
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies