• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ram is missing on Post

IdCNinja

OSNN One Post Wonder
#1
Hi,
A friend told me about this place and seems amazing. So here is my problem, I went and picked up 2 more gigs of ram last night from a local Frys store.. Came home and installed, but on post it showed as 3200MB.. So thinking that I had a bad stick, started the process of taking a stick out and booting, post/windows showed as ~3078(i forget the exact number) and started to swap out the dimm's and all came back as the same..
After looking online w/ google and trying to figure it out I am totally lost. So any help would be great. The box is ~4-6weeks old
and specs are:

Windows Vista Ultimate - (6.0.6000)
cpu: Intel(R) Core(TM)2 Quad CPU @ 2.40GHz at 2394MHz
gfx: NVIDIA GeForce 8800 GTS 640MB
ram: 1311/3198.5MB (40.99%) [||||------]
hdd: C:\ 238.14GB/465.76GB E:\ 409.05GB/465.76GB

Thanks in advance guy,
IDC
 
#2
There is probably a setting in your bios to stop hiding the remaining RAM. some boards hide the ram that 32bit windows wouldn't be able to see to prevent known issues with XP/Vista 32bit and more than 2GB of ram.
 

IdCNinja

OSNN One Post Wonder
#3
oh ok.. so some bios block the max amount of windows XP/Vista allows (3gigs).. i will check that.. thanks :D you guys are good
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test