• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Raid Drivers on setup

#1
So I'm trying to do a fresh install of WinXP on m new rig...and I have to have RAID drivers for it...it tells me to press f6 to install them...but when i press f6, nothing happens...it just keeps on going...what could be wrong??? and yes, my keyboard is working...lol ;)
 

vivid_vibe

OSNN Senior Addict
#2
NathanA said:
So I'm trying to do a fresh install of WinXP on m new rig...and I have to have RAID drivers for it...it tells me to press f6 to install them...but when i press f6, nothing happens...it just keeps on going...what could be wrong??? and yes, my keyboard is working...lol ;)
Same thing happened when I built my new rig with an SATA HD. How many drives are you installing? I wasn't installing a RAID array, but it still prompted me for the floppy later on, even though F6 didn't work. Is there any additional info you can provide?
 

American Zombie

Administrator
Staff member
Political User
#3
Put drivers on floppy and push F6 then setup continues to load files. After loading files it will then check for the floppy driver disk.
Setup does not stop as soon as you press F6 as some think it should but rather after it completes loading files from CD.
 
#4
yup just installed win xp on seagate sata harddisk a week ago, make sure you have your satadrivers on a ploppydisk press f6 and you will be ok.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies