• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Raid array will not perform boot time scandisk

GoNz0

NTFS Stoner
#1
i have diskeeper installed and told it to scan my raid array on the next reboot along with the other drives.
It did C & D on the IDE channels but missed the raid array, now i cannot defrag my raid drive because i get the pop up sayin it cannot perform a defrag flagged for a boot time scandisk.

Help meeee please, its been driving me mad for weeks now :(

im using the onboard raid from my Epox 8k3a+

i tried google several times for a solution but nothing as of yet.
 

ghayes

Microsoft MVP
#2
The issue is that Diskeeper detected that the "volume dirty bit" has been set on the drive and will not run. What happens if you run a CHKNKFS on this drive. Does it indicate that the volume is dirty?

- Greg/Raxco Software
Microsoft MVP - Windows Storage Management/File System

Disclaimer: I work for Raxco Software, the maker of PerfectDisk - a commercial defrag utility, as a systems engineer in the support department.
 

GoNz0

NTFS Stoner
#4
no didnt work, i followed this sort of path before and tried to find a registry entry to remove, but i didnt get past that.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,016
Latest member
timpage