• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Radeon 9100

#1
My friend just bought a sapphire 9100 64 meg video card and we are having all sorts of driver problems. He has the same system as me, ASUS A7V8X with amd 2100+, but i have radeon 7500 and my system is running faster. We have tried the drivers from the sapphire cd, and the newest drivers from ati. He still gets errors ati driver problems when he plays games. I was just wondering if anyone else had this video card, and what drivers they were using?
 
#2
just for your information, the 9100 is a 8500.

Other specs of the system??

Driver versions tried?
OS used?
Service Pack 1 installed? (if using XP)
errors?
Via 4 in 1s installed?
 
#3
Its windows XP, with SP1 installed, with the newest via 4 in 1 drivers. The motherboard has onboard sound and network, so the only card in his system is the ati 9100, which i know is just an 8500, but my 7500 is still outperforming his. His system is very stuttery, and occasionally gets blue screen errors saying ati driver has casued error. Ive tried the newest catalyst, 3.0, and the version right before that. We have direct X 9 installed too. Im just trying to get to the bottom of the performance woes.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
Originally posted by monmusion
My friend just bought a sapphire 9100 64 meg video card and we are having all sorts of driver problems. He has the same system as me, ASUS A7V8X with amd 2100+, but i have radeon 7500 and my system is running faster. We have tried the drivers from the sapphire cd, and the newest drivers from ati. He still gets errors ati driver problems when he plays games. I was just wondering if anyone else had this video card, and what drivers they were using?
whenever there are a LOT of bugs... the thing to do is format (ok so I saw format a lot... but it does solve a lot of issues :) )

btw the 9100 = 8500 but with fullstream support in HARDWARE...

if he had a video card before perhaps those drivers are causing conflicts...

either uninstall all the older video card drivers and then install his 9100 drivers over that or format and then install fresh drivers...

also let us know what kind of errors he gets... if they are infinite loop errors that may have to do with windows XP and the agp port more so than the video card... even with the errors occuring with the ati dll file name showing...
 
#5
When changing video cards, you should format and re-install, Windows XP seems to be very dependant on the video card. and you will never get full performance until you format and re-install
 

Sazar

F@H - Is it in you?
Staff member
Political User
#6
Originally posted by Goatman
When changing video cards, you should format and re-install, Windows XP seems to be very dependant on the video card. and you will never get full performance until you format and re-install
that is my recommendation :)
 

Sazar

F@H - Is it in you?
Staff member
Political User
#9
Originally posted by monmusion
We just built the computer, so it was off of a fresh install. So i dont think reformatting will help in this case.
:)

it would seem not :)

lemme know in terms of the questions I posed in the latter half of my FIRST post in this thread :)

will be a little easier to diagnose/assist then...

cheers...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies