Quickcam traveler problems!!!

R

rookie

Guest
I got the drivers (for XP) from Logitech, but nothing seems to work.My camera jams every time...I can't even open it.:confused: :confused:
 
C

cartoonboy

Guest
I have the same problem, with my Clicksmart 310. I think the drivers may be shagged (qc601enu)
I had it working for ages untill a couple of days ago, when it just locks up when I use netmeeting, then wont let me shutdown, saying that "LVcomS.exe" cannot close, causing me to have to reset mi computer........

I would try instaling, the drivers you have on the CD, I would install them if i could find the cd.....

anyone else have any ideas???
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,063
Latest member
rahulpandy