Quick Optic Mouse ?

BouncingSoul

Stranger Than Fiction
Political User
#1
Hi,

I've had my new computer up and running for 4 days now and haven't noticed any probs, but I have found one curiosity. Whenever I shut down my system the lights on my optic mouse stay on .. I've had the mouse attached to 3 other systems and when they shut down the mouse goes off but not on my new system. I don't think this is of any real concern but I am wondering why it is doing this. If anyone has any guesses, please share them with me.

Thanx
 
#2
It's not a problem. I've seen computers do this. The thing is that the mobo doesn't turn off the 5V on the USB for some reason. The mobo allways has 5V from the PSU (if you have an ATX) when it's turned off, unless you pull the plug.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut