• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

question about my boot process

P

Pfieffdog

Guest
#1
Ever since I built this new machine, I have noticed that my boot time suffers about 10-12 seconds. The system is an ASUS A7V-266-E w/ athlon XP 1800+. What I am noticeing is that after it checks the RAM it comes to the next screen and says "Ultra100 Bios version ...." on the top of the screen, then it goes to this detection stage, where it tries to detect some drives, and this is where it hangs for about 10-12 seconds every boot up and then says this message, "Ultra100 Bios no installed because there are no drives attached". I was wondering how I would go about altering my boot process so that it doesn't do this everytime that it starts up. I looked around in the bios a little bit, but didn't see anything. Any suggestions would be greatly appreciated.

-Pfieff
 
S

Sage

Guest
#2
Speedier boot

In the CMOS (hit del to enter setup) under the boot tab select your disable all boot devices except device 2. IDE Hard Drive have that enabled. Also check your manual for specific instructions on how to disable if not in use the other 2 IDE channels - your board supports up to 8 IDE devices. If you dont have the manual you can get it here:
ftp://ftp.asus.com/pub/ASUS/mb/socka/kt266a/a7v266-e/a7v266e-100.pdf

Hope this helps
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies